DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | MNOC-39984
Incident Report for Sinch
Resolved
MM7 queues are cleared and the issue has been resolved.

Incident Start Date & Time (GMT) : 20 May 2022 18:00 Hrs.
Incident End Date & Time (GMT) : 21 May 2022 00:40 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 21, 2022 - 01:07 UTC
Investigating
Ticket Number :: MNOC-39984
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 20 May 2022 18:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted May 20, 2022 - 18:25 UTC
This incident affected: Sinch DI Services (MMS 365).