DI SMS 365 (SMSx) | Operator Services | Potential delay in delivery of DR Traffic | TT# MNOC-53247
Incident Report for Sinch
Resolved
Dear Clients,

The queues observed due to the high traffic are cleared.
The messages are getting delivered without delay and the incident has been resolved.

Incident Start Date & Time (GMT) : 08 May 2024 16:55 Hrs.
Incident End Date & Time (GMT) : 08 May 2024 19:54 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 08, 2024 - 21:46 UTC
Update
Dear Client,

Due to the high traffic, we observed queues resulting in slight delay in delivery of Delivery Receipts messages.
Currently the queues are cleared. We will monitor and update you further.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 08, 2024 - 19:54 UTC
Investigating
Ticket Number :: MNOC-53247
Service:: SMSx

Description ::
Monitoring NOC is observing messages being piled and gradually being delivered with delays due to large inflow of volume from customers. Few of our customers may observe delays in delivery for DR messages.
Our support team is currently working on high priority to resolve this issue.

Monitoring NOC will update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Potential delay in delivery
Report Manager Access : Not impacted
Report Manager Statistics : Not impacted

Incident Start Date & Time (GMT) : 08 May 2024 16:55 Hrs.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 08, 2024 - 17:18 UTC
This incident affected: Sinch DI Services (SMS 365 Operator US).