Virgin (Canada) MO issues
Incident Report for Sinch
Resolved
This incident has been resolved
.
Incident Start time: 2020-01-23 11:00 UTC
Restoration time: 2020-01-24 18:59 UTC
Incident Stop time: 2020-01-24 19:30 UTC
Posted Jan 24, 2020 - 19:53 UTC
Monitoring
We have resolved the issue affecting MO messages from Virgin CA
and we are currently monitoring the traffic.
Incident Start time: 2020-01-23 11:00 UTC
Restoration time: 2020-01-24 18:59 UTC
Incident Stop time: TBD
Posted Jan 24, 2020 - 19:28 UTC
Investigating
We are currently experiencing degradation regarding MO messages from Virgin CA
Impact: MO messages are queued and delayed.
We are working with the operator to resolve this issue.
Posted Jan 24, 2020 - 18:52 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode).