DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR Traffic towards Bandwidth USA and MediaFriends in United States
Incident Report for Sinch
Resolved
Connections are stable now, Incident is resolved.
Sinch DI Monitoring NOC will continue to monitor.
Posted Sep 27, 2021 - 22:26 UTC
Update
Support teams are still verifying the issue, we will continue to follow-up and update you on the progress made.
Posted Sep 27, 2021 - 20:08 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue for Bandwidth USA and MediaFriends in United States.
• Our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working on high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not impacted
Extranet : Not impacted

Incident Start Date & Time (GMT) : 27-September-2021 17:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Sep 27, 2021 - 17:29 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).