Delivery Issue Congo (DRC) - Orange
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2025-01-08 13:58 UTC
Incident End Time: 2025-01-08 21:11 UTC
Posted Jan 09, 2025 - 01:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 20:05 UTC
Update
We are continuing to investigate this issue.
Posted Jan 08, 2025 - 17:01 UTC
Investigating
We are currently observing delivery issues in Congo (DRC) - Orange.

Incident Start Time: 2025-01-08 13:58 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 08, 2025 - 15:07 UTC
This incident affected: Connectivity by region (SMS - EMEA).