Delivery Issue Paraguay - Tigo

Incident Report for Sinch

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 06:17 UTC

Investigating

We are currently observing delivery issues in Paraguay - Tigo.

Incident Start Time: 2025-04-01 03:58 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 01, 2025 - 04:14 UTC
This incident affected: External Connectivity (SMS - LATAM).