Delivery Issue Canada Toll-Free number provider
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-06-04 17:46 UTC
Incident End Time: 2024-06-04 20:48 UTC
Posted Jun 04, 2024 - 23:09 UTC
Monitoring
We are observing no further degradation towards Canada.

We will continue monitoring the situation and provide any further updates if needed.
Posted Jun 04, 2024 - 20:46 UTC
Investigating
We are currently observing that our Toll-Free number provider is experiencing delivery issues towards Canada.

Incident Start Time: 2024-06-04 17:46 UTC

Impact: Clients may observe delayed/failed deliveries for toll-free numbers towards Canada.
Posted Jun 04, 2024 - 19:12 UTC
This incident affected: Connectivity by region (SMS - CA - Toll Free).