DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT#MNOC-48383
Incident Report for Sinch
Resolved
Dear client,

We are writing to inform you that queues were due to high traffic and gradually cleared.
At this moment traffic is resumed back to normal flow, Hence we consider this issue as resolved.


Incident Start Date & Time (GMT) : Jun 06 2023 16:30 Hrs.
Incident End Date & Time (GMT) : Jun 07 2023 1:30 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 07, 2023 - 02:01 UTC
Monitoring
Dear Clients,

A fix has been implemented and we are monitoring the results.

Incident team will update on future improvements.

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 07, 2023 - 00:31 UTC
Update
Dear Clients,

We are writing to inform you that queues were due to high traffic and are gradually decreasing.

Incident team will update on further improvements done.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jun 06, 2023 - 22:26 UTC
Investigating
Description:
Ticket Number :: MNOC-48383
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : Tue Jun 06 16:30 GMT 2023

If you have any questions or concerns, please email essupport.digitalinterconnect@sinch.com.
Posted Jun 06, 2023 - 17:02 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).