Delivery Issue Australia - Optus
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-21 13:14 UTC
Incident End Time: 2023-03-21 18:51 UTC
Posted Mar 21, 2023 - 20:05 UTC
Investigating
We are currently observing delivery issues towards Australia - Optus.

Incident Start Time: 2023-03-21 13:14 UTC

We will update as soon as we have more information.
Posted Mar 21, 2023 - 14:36 UTC
This incident affected: Connectivity by region (SMS - APAC).