DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards multiple operators in China
Incident Report for Sinch
Resolved
This incident has been resolved and traffic towards China is processing normally.
We will continue to monitor.

Impact ::
Mobile Terminating (MT) Traffic: Not impacted
Mobile Originated (MO) Traffic: Not impacted
DR Notification : Not impacted
Message Manager: : Not impacted
Report Manager: Not impacted

Incident Start Date & Time (GMT) : 31 July 2022 00:30 Hrs.
Incident End Date & Time (GMT) : 03 Aug 2022 13:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 03, 2022 - 14:55 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 03, 2022 - 08:43 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 03, 2022 - 01:07 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 02, 2022 - 21:27 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 02, 2022 - 17:07 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 02, 2022 - 10:01 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 02, 2022 - 05:42 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Aug 02, 2022 - 01:09 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 01, 2022 - 14:33 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 01, 2022 - 11:36 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 01, 2022 - 07:51 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Aug 01, 2022 - 04:17 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Jul 31, 2022 - 23:41 UTC
Update
Support team is currently working on high priority to resolve this issue.

Monitoring NOC will continue to follow-up and will update on further progress made.
Posted Jul 31, 2022 - 18:27 UTC
Update
Support team is currently working on high priority to resolve this issue.
Monitoring NOC will continue to follow-up and will update on further progress made.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 31, 2022 - 13:52 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::

• Sinch DI Monitoring NOC is currently observing delay in delivery of traffic towards multiple operators in China.
• Some of our customers may observe potential delay in delivery of MO, MT and DLR towards same.
• Support team is currently working on high priority to resolve this issue.
• Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not impacted
Report Manager: Not impacted

Incident Start Date & Time (GMT) : 31 July 2022 00:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Jul 31, 2022 - 02:36 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).