Delivery issue - Kuwait Ooredoo
Incident Report for Sinch
Resolved
Dear client,

We are able to observe normalized delivery patterns and our tests confirm that the route is once again healthy.
Therefore we will proceed to close this incident.

Incident start time: 2021-09-01 21:43 UTC
Incident end time: 2021-09-01 22:35 UTC

Thank you for your patience while we were working with the operator to get this resolved. Please contact support@sinch.com should you require further information or assistance.
Posted Sep 01, 2021 - 23:30 UTC
Investigating
Dear Client,

We are writing to inform you that we are observing delivery issues towards Ooredoo Kuwait.

Impact: Clients may observe delayed or failed MT's and DR's towards Ooredoo Kuwait.

Incident start time: 2021-09-01 21:43 UTC

We appreciate your patience and apologize for any inconvenience experienced while we are working with the operator to resolve this issue.

Please contact support@sinch.com should you require further information or assistance.
Posted Sep 01, 2021 - 22:12 UTC
This incident affected: Connectivity by region (SMS - EMEA).