Issue with batchID search - Messages search.
Incident Report for Sinch
Resolved
Our engineers have found the issue and a fix has been implemented, we can observe that batchID search in message search is now working as expected.

The incident has been resolved.

Incident Start Time: 2023-03-14 07:00 UTC
Incident End Time: 2023-03-15 00:41 UTC
Posted Mar 15, 2023 - 15:09 UTC
Investigating
We are investigating an issue with message search where BatchIDs are currently not searchable for messages sent via the XMS API toward the CA1 and AU1 endpoints.

There is no impact for deliverability, we recommend that searches are made with MSISDN instead.

Incident start time: 2023-03-14 07:00 UTC

We will provide an update as soon as further information is available.
Posted Mar 14, 2023 - 18:02 UTC
This incident affected: Customer Portal (Analytics).