Delivery Issue Brazil - Sercomtel
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-07-20 16:25 UTC
Incident End Time: 2024-07-20 19:51 UTC
Posted Jul 20, 2024 - 22:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2024 - 19:03 UTC
Investigating
We are currently observing delivery issues in Brazil - Sercomtel.

Incident Start Time: 2024-07-20 16:25 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jul 20, 2024 - 17:04 UTC
This incident affected: Connectivity by region (SMS - Latin America).