Sinch Operator Notification: Toll-Free Number Provider US
Incident Report for Sinch
Resolved
The incident have been resolved.
Posted Nov 04, 2019 - 21:33 UTC
Monitoring
Our provider have resolved the issue, and are currently monitoring.
Posted Nov 04, 2019 - 21:12 UTC
Investigating
We are observing delayed delivery reports towards the United States.
Please note that MT and MO delivery is not affected. Our partner is
currently working on restoring full functionality.
Posted Nov 04, 2019 - 17:14 UTC
This incident affected: Connectivity by region (SMS - US - Toll Free).