Campaigns Server Maintenance

Scheduled for Jul 20, 20:00 - 21:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 18, 2026 - 10:03 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 18, 2026 - 10:03 UTC

Scheduled

We will be performing a server maintenance.
This will impact our APIs and our sFTP Connector products in France.
A limited downtime is expected.
Posted Jun 18, 2026 - 10:01 UTC
This scheduled maintenance affects: Campaigns (Campaigns (France 🇫🇷), Campaigns API (France 🇫🇷), sFTP Connectors (France 🇫🇷)).