Delivery Issue Chile - Claro
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-22 04:54 UTC
Incident End Time: 2023-05-22 06:00 UTC
Posted May 22, 2023 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted May 22, 2023 - 07:07 UTC
Investigating
We are currently observing delivery issues towards Chile - Claro.

Incident Start Time: 2023-05-22 04:54 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted May 22, 2023 - 05:24 UTC
This incident affected: Connectivity by region (SMS - Latin America).