DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages | TT# MNOC-45380
Incident Report for Sinch
Resolved
Dear customers,

MM7 queues were cleared & incident is resolved.
Posted Jan 12, 2023 - 00:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 22:11 UTC
Investigating
Ticket Number :: MNOC-45380
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 11 January 2023 18:00 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Jan 11, 2023 - 18:32 UTC
This incident affected: Sinch DI Services (MMS 365).