Operator Notification - Sprint US
Incident Report for Sinch
Resolved
We are writing to inform you that Sprint US has confirmed the issue to be resolved by previously noted time-stamp

Incident Start Time: 2020-06-30 23:03 UTC
Incident End Time: 2020-06-30 23:44 UTC

We appreciate your patience while the operator worked to resolve the issue we apologize on behalf of the operator for any inconvenience this may have caused you.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 01, 2020 - 00:11 UTC
Monitoring
We are writing to inform you that we are successfully seeing services restored and are currently monitoring the same carefully.

Incident Start Time: 2020-06-30 23:03 UTC
Service Restoration Time: 2020-06-30 23:44 UTC

Updates will follow upon further degradation or resolution.
Posted Jun 30, 2020 - 23:51 UTC
Investigating
Dear Client,

We are writing to notify you that we are currently observing a degradation in delivery towards and potentially from Sprint US network.
You may notice latency or even rejected / failed messages to and from the network using shortcode.
We have reached out to the operator for further investigation.

Incident Start Time: 2020-06-30 23:03 UTC

Impact: Clients may notice delayed or rejected shortcode messages to and from Sprint US

We appreciate your patience while work is being done to resolve this issue.
If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jun 30, 2020 - 23:28 UTC
This incident affected: Connectivity by region (SMS - US - ShortCode, SMS - US - Toll Free).