Sinch Service Notification: Reach API
Incident Report for Sinch
Resolved
The incident has now been resolved at the below timestamp.

Incident Start Time: 2019-11-21 15:29 UTC
Incident End Time: 2019-11-21 16:58 UTC

Impact: Clients may have experienced delayed or rejected MTs

We apologize for the inconvenience this incident may have caused you.

If you require any further details please contact support@sinch.com
Posted Nov 21, 2019 - 17:19 UTC
Investigating
We are currently investigating an issue with our Reach API. Clients may experience delayed or rejected MTs starting at the below time

2019-11-21 15:29 UTC

If you require any further details please contact support@sinch.com
Posted Nov 21, 2019 - 15:51 UTC
This incident affected: Messaging API - CA (Reach API).