Delivery Issue - Bell Canada - CA
Incident Report for Sinch
Resolved
Dear Client,

This incident has been resolved.

Start Time: 2021-09-11 19:55 UTC
End Time: 2021-09-11 20:30 UTC

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 11, 2021 - 21:32 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing delivery degradation towards Bell Canada. The matter is currently being investigated.

Start Time: 2021-09-11 19:55 UTC

Impact: Clients may observe failed or delayed MT messages towards Bell Canada.

We appreciate your patience while this is being investigated.
If you have any questions or concerns please do not hesitate to reach out to support@sinch.com

Sincerely,
Sinch
Posted Sep 11, 2021 - 20:22 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).