Delivery Issue - Vivo Brazil

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2022-07-28 19:52 UTC
Incident End Time: 2022-07-28 21:12 UTC
Posted Jul 29, 2022 - 11:12 UTC

Investigating

We are currently observing delivery issues towards Vivo - Brazil.

Incident Start Time: 2022-07-28 19:52 UTC

We will update as soon as we have more information.
Posted Jul 28, 2022 - 20:35 UTC
This incident affected: External Connectivity (SMS - LATAM).