Delivery Issue Egypt
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2022-05-12 09:10 UTC
Incident End Time: 2022-05-12 20:15 UTC
Posted May 12, 2022 - 20:47 UTC
Investigating
We are currently observing delivery issues towards Egypt networks.

Incident Start Time: 2022-05-12 09:10 UTC

We will update as soon as we have more information
Posted May 12, 2022 - 10:03 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise) and Connectivity by region (SMS - EMEA).