Sinch EST intermittent call completion issues
Incident Report for Sinch
Resolved
Services are restored at this time.
Posted Feb 06, 2024 - 23:25 UTC
Investigating
Our monitoring has alerted to intermittent issues with call completion. Our team is actively investigating.
Posted Feb 06, 2024 - 20:19 UTC
This incident affected: Elastic SIP Trunking (beta) (Inbound Calling, Outbound Calling, International Calling, 9-1-1 / Emergency Services).