Delivery Issue Mexico - AT&T
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-15 08:40 UTC

Incident End Time: 2025-01-15 19:07 UTC
Posted Jan 15, 2025 - 20:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2025 - 12:07 UTC
Investigating
We are currently observing delivery issues in Mexico - AT&T

Incident Start Time: 2025-01-15 08:40 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 15, 2025 - 09:33 UTC
This incident affected: Connectivity by region (SMS - Latin America).