Delivery Issue Philippines - Dito
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-01-30 12:22 UTC
Incident Start Time: 2025-01-30 14:00 UTC
Posted Jan 30, 2025 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted Jan 30, 2025 - 15:08 UTC
Investigating
We are currently observing delivery issues in Philippines - Dito.

Incident Start Time: 2025-01-30 12:22 UTC
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Jan 30, 2025 - 13:24 UTC
This incident affected: Connectivity by region (SMS - APAC).