DI SMS 365(iSMS), DI SMS 365 (SMSx) | Operator Services & Enterprise Messaging | Potential delay in delivery of MO, MT and DLR | TT# MNOC-48217
Incident Report for Sinch
Resolved
Dear Clients,

We would like you inform you that the issue with iSMS & SMSx platform has been successfully resolved.
All the queues on iSMS & SMSx platform are cleared and message delivery is back to normal.

Customers connecting to our US4 DC may now experience successful delivery of messages without any delay.
10DLC traffic delivery service has been completely restored.

We have closely monitored the results following the resolution, and we are pleased to inform that the message delivery rates are showing positive outcomes.

Incident Start Date & Time (GMT) : 31 May 2023 16:10 GMT
Incident End Date & Time (GMT) : 31 May 2023 19:35 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 20:49 UTC
Monitoring
Dear Clients,

We would like you inform you that our dedicated technical team has implemented the fix and resolved the issue.
Customers connecting to our US4 DC may now experience successful delivery of messages.
10DLC traffic delivery service has been restored.

In light of resolution, we are actively monitoring the platform to ensure optimal functionality and smooth operation.
Our team is closely observing the results to confirm that all the systems are operating as expected and that the issue has been full restored.

We appreciate your patience and understanding during this time.


If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 19:52 UTC
Update
Dear Clients,

At 17:09 GMT, Network is back up in US4 DC. Therefore, Customers should begin seeing improvements in connectivity and message submission to us.

Messages that were held in queue are clearing gradually.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 17:37 UTC
Update
Dear Clients,

Due to ongoing incident, 10DLC traffic would also have experienced queues and delays during the incident.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 17:11 UTC
Update
Dear Clients,

Due to ongoing incident, customers connecting to our US4 DC may see failures, time outs and disconnects while customers connections to our US2 should see normal service experience.

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 16:52 UTC
Investigating
Ticket Number :: MNOC-48217
Services:: DI SMS 365 (iSMS), DI SMS 365 (SMSx)

Description ::
Our internal monitoring has alerted to an incident, where we have queues built within iSMS & SMSx platforms.
Few of our customers connected to iSMS & SMSx platform may observe potential delay in delivery of messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in delivery
Mobile Originated (MO) Traffic: Potential Delay in delivery
DR Notification : Potential Delay in delivery
Report Manager Access : Not Impacted
Report Manager Statistics : Not Impacted

Incident Start Date & Time (GMT) : 31 May 2023 16:10 GMT

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com or +1 470.300.8394 (select ‘Support’ from the menu, option 2 for Digital Interconnect, and then option 1) and reference this notification.
Posted May 31, 2023 - 16:22 UTC
This incident affected: Sinch DI Services (SMS 365 Operator RoW) and Connectivity by region (SMS - US - 10DLC).