Delivery Issue Australia - Telstra

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-07-07 21:22 UTC
Incident End Time: 2026-07-09 05:30 UTC
Posted Jul 09, 2026 - 06:35 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 15:21 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 06:13 UTC

Update

Telstra continues to investigate this issue.
Posted Jul 08, 2026 - 01:34 UTC

Update

Telstra continues to investigate this issue.
Posted Jul 08, 2026 - 01:13 UTC

Investigating

We are currently observing delivery issues in Australia - Telstra

Service impacted: Delays to processing of some Telstra port messages impacting Port Out transactions

Incident Start Time: 2026-07-07 21:22 UTC
Next update: 2026-07-08 00:22 UTC

We will update as soon as we have more information.
Posted Jul 07, 2026 - 23:19 UTC
This incident affected: External Connectivity (SMS - APAC) and Sinch Engage (Messaging Connectivity).