Incident Start Time: 22-04-2026 20:12 UTC Incident End Time: 22-04-2026 22:30 UTC
Posted Apr 23, 2026 - 01:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 23:00 UTC
Investigating
We are currently experiencing a performance degradation issues on our EU3 endpoint.
To minimize impact, clients are advised to temporarily connect to the designated redundant EU1 endpoint for the duration of this issue.
Clients can connect to our EU1 SMSC with the below FQDNs.
Alternative Endpoints: eu1.smpp.api.sinch.com eu1.httpsms.api.sinch.com eu1.httplookup.api.sinch.com
Our teams are actively investigating and working to resolve the issue as quickly as possible. If you have any questions, please contact support@sinch.com.
Posted Apr 22, 2026 - 22:30 UTC
This incident affected: Messaging APIs (SMPP - EU, HTTP - EU) and Lookup API Endpoints (ENUM EU, HTTP EU).