Delivery Issue Brazil - Sercomtel

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-03-04 04:41 UTC
Incident End Time: 2025-03-04 09:33 UTC
Posted Mar 04, 2025 - 11:08 UTC

Investigating

We are currently observing delivery issues in Brazil - Sercomtel

Incident Start Time: 2025-03-04 04:41 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 04, 2025 - 05:52 UTC
This incident affected: External Connectivity (SMS - LATAM).