Delivery Issue - Philippines - Smart
Incident Report for Sinch
Resolved
This incident has been resolved

Incident Start Time: 2024-03-24 02:39 UTC
Incident End Time: 2024-03-24 04:12 UTC
Posted Mar 24, 2024 - 05:26 UTC
Investigating
We are currently observing delivery issues towards Smart - Philippines.

Incident Start Time: 2024-03-24 02:39 UTC

Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 24, 2024 - 03:26 UTC
This incident affected: Connectivity by region (SMS - APAC).