DI MMS 365 - MM7 | Enterprise Messaging | Delay in delivery of Multimedia messages || TT# MNOC-46883
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that queues were due to high traffic and cleared. Traffic is returned back to normal flow.
Hence we consider this issue as resolved.

Incident End Date & Time (GMT) : Tue Mar 27 23:40 GMT 2023

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Mar 28, 2023 - 00:05 UTC
Monitoring
Dear Client,

We are writing to inform you that queues are reducing gradually.
We are actively monitoring the status and will update on further progress.

We appreciate your patience and if you have any further questions or concerns, please, do not hesitate to reach out to operatorservices.noc@sinch.com
Posted Mar 27, 2023 - 21:01 UTC
Investigating
Ticket Number :: MNOC-46883
Services:: DI MMS 365 - MM7

Description ::
Our internal monitoring has alerted to an incident, where we have MM7 queues built within our platform.
This would potentially cause delay in delivery for Multimedia messages.

Impact ::
Mobile Terminating (MT) Traffic: Potential delay in delivery
Mobile Originated (MO) Traffic: Potential delay in delivery
DR Notification : Potential delay in delivery

Incident Start Date & Time (GMT) : Mar 27, 17:30 GMT 2023

If you have any questions, please contact the Operator Service NOC immediately at operatorservices.noc@sinch.com
Posted Mar 27, 2023 - 17:45 UTC
This incident affected: Sinch DI Services (MM4 (MMS 365)).