Delivery Issue Brazil - Americanet
Incident Report for Sinch
Resolved
This issue has been resolved

Incident Start Time: 2024-06-04 14:22 UTC
Incident End Time: 2024-06-04 16:25 UTC
Posted Jun 04, 2024 - 17:09 UTC
Investigating
We are currently observing delivery issues towards Brazil - Americanet.

Incident Start Time: 2024-06-04 14:22 UTC

We will update as soon as we have more information.
Posted Jun 04, 2024 - 15:08 UTC
This incident affected: Connectivity by region (SMS - Latin America).