Delivery Issues - Turkey
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-03-21 18:39 UTC
Incident End Time: 2024-03-22 00:54 UTC
Posted Mar 22, 2024 - 02:26 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 23:02 UTC
Investigating
We are currently observing delivery issues towards Turkey.

Incident Start Time: 2024-03-21 18:39 UTC

Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 21, 2024 - 19:07 UTC
This incident affected: Connectivity by region (SMS - EMEA).