Delivery Issue Philippines - Sun Cellular, Smart, Globe Telecom
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-03-24 09:59 UTC
Incident End Time: 2023-03-24 12:28 UTC
Posted Mar 24, 2023 - 14:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 24, 2023 - 14:31 UTC
Investigating
We are currently observing delivery issues towards Philippines - Sun Cellular, Smart, Globe Telecom.

Incident Start Time: 2023-03-24 09:59 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 24, 2023 - 11:00 UTC
This incident affected: Connectivity by region (SMS - APAC).