Sinch Service Notification - Network Issue
Incident Report for Sinch
Resolved
As no impact has been observed since previously mentioned End Time, we will now fully resolve this incident.

Impact MT: Clients may have experienced MT and DLR delays towards Bangladesh, Cambodia, Egypt, Hong Kong, Ireland, Japan, Kenya, Malaysia, Philippines, Taiwan and Vietnam

Incident Start Time: 2020-03-24 10:20 UTC
Incident End Time: 2020-03-24 11:11 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Mar 24, 2020 - 12:16 UTC
Monitoring
We are currently observing network stability once more and services have now regained full capacity.
This matter will be kept under close monitoring to ensure that traffic remains stable.

Impact MT: Clients may have experienced MT and DLR delays towards Bangladesh, Cambodia, Egypt, Hong Kong, Ireland, Japan, Kenya, Malaysia, Philippines, Taiwan and Vietnam

Incident Start Time: 2020-03-24 10:20 UTC
Incident End Time: 2020-03-24 11:11 UTC

If you have any questions or concerns please do not hesitate to contact support@sinch.com
Posted Mar 24, 2020 - 11:20 UTC
Investigating
We are writing to inform you that we are currently investigating a possible network issue that may impact the below mentioned destinations.

Impact MT: Clients may experience MT and DLR delays towards Bangladesh, Cambodia, Egypt, Hong Kong, Ireland, Japan, Kenya, Malaysia, Philippines, Taiwan and Vietnam

Incident Start Time: 2020-03-24 10:20

More updates will follow as soon as we know more
Posted Mar 24, 2020 - 10:30 UTC
This incident affected: Connectivity by region (SMS - APAC, SMS - EMEA).