Sinch External Notification - US - Long Number MMS
Incident Report for Sinch
Resolved
We are writing to inform you that our MMS Longer number provider has resolved the degradation on their platform causing delays for MT and MO MMS using Long Numbers towards the United States.

Incident Start Time: 2020-03-19 19:43 UTC
Incident End Time: 2020-03-20 06:02 UTC

If you have any questions please contact support@sinch.com.
Posted Mar 20, 2020 - 07:09 UTC
Identified
We are writing to inform you that our Long Number provider for MMS towards United States are currently investigating an issue on their platform causing delays for MT and MO MMS using Long Numbers.

Incident Start Time: 2020-03-19 19:43 UTC

Impact MT: Clients may observe delayed or rejected MMS MT using US Long Number
Impact MO: Clients may observe delayed or rejected MMS MO using US Long Number
Posted Mar 19, 2020 - 19:57 UTC
This incident affected: Connectivity by region (MMS - US).