Service Degradation - Egypt - Etisalat
Incident Report for Sinch
Resolved
We are confident to resolve this issue now. No further degradation was observed since the previously communicated information.

Start Time: 2020-06-15 20:00 UTC
End Time: 2020-06-15 21:52 UTC

Impact MT: Clients may have observed delayed or failed messages towards Etisalat network in Egypt

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jun 16, 2020 - 02:15 UTC
Monitoring
We are writing to inform you that we are observing services restored since the below timestamp and we are closely monitoring the matter. Updates will follow upon resolution or further degradation

Start Time: 2020-06-15 20:00 UTC
Time of service restoration: 2020-06-15 21:52 UTC

If you have any questions or concerns meanwhile please do not hesitate reach out to support@sinch.com
Posted Jun 15, 2020 - 22:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2020 - 21:04 UTC
Investigating
Dear client,

We are writing to inform you that we are observing delivery issues towards Etisalat network in Egypt, which may cause delay in delivery for your MT messages. Our engineers are currently investigating the cause and further updates will follow.

Start Time: 20:00 UTC

Impact MT: Clients may observed delayed or failed messages towards Etisalat network in Egypt

If you have any further questions or concerns please do note hesitate to reach out to support@sinch.com
Posted Jun 15, 2020 - 20:59 UTC
This incident affected: Connectivity by region (SMS - EMEA).