Degraded performance - Rogers Wireless CA
Incident Report for Sinch
Resolved
Dear Client,

We are writing to inform you that we are no longer observing delay towards Rogers Wireless - Canada.

Start Time: 2020-09-17 18:22 UTC
End Time: 2020-09-17 21:03 UTC

Thank you for your patience while we worked with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 17, 2020 - 21:58 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing Intermittent MT delivery delays towards Rogers Wireless - Canada.

Start Time: 2020-09-17 18:22 UTC

Impact: Clients may observe delayed MT messages towards Rogers Wireless - Canada.

Thank you for your patience while we are working with the operator to get this resolved.
Please contact support@sinch.com should you require further information or assistance.

Sincerely,
Sinch
Posted Sep 17, 2020 - 19:30 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).