Delivery Issue Canada - Bell Canada
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2023-05-29 08:05 UTC
Incident End Time: 2023-05-29 08:40 UTC
Posted May 29, 2023 - 11:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 08:47 UTC
Investigating
We are currently observing delivery issues towards Canada - Bell Canada.

Incident Start Time: 2023-05-29 08:05 UTC
Impact: Failed MT's/Delayed MT's/Delayed MO's/Late delivery receipts

We will update as soon as we have more information.
Posted May 29, 2023 - 08:05 UTC
This incident affected: Connectivity by region (SMS - CA - LongCode, SMS - CA - ShortCode, SMS - CA - Toll Free).