Delivery Issue Brazil - SurfTelecom

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-04-16 14:50 UTC
Incident End Time: 2025-04-21 06:00 UTC
Posted Apr 21, 2025 - 07:07 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 06:12 UTC

Update

We are continuing to investigate this issue.
Posted Apr 19, 2025 - 22:01 UTC

Update

We are continuing to investigate this issue.
Posted Apr 19, 2025 - 17:25 UTC

Update

We are continuing to investigate this issue.
Posted Apr 19, 2025 - 14:29 UTC

Investigating

We are currently observing delivery issues in Brazil - SurfTelecom.

Incident Start Time: 2025-04-16 14:50 UTC

Impact is limited to a subset of the traffic.
Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Apr 19, 2025 - 12:56 UTC
This incident affected: External Connectivity (SMS - LATAM).