Service degradation - Analytics on customer dashboard
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-11-29 08:00 UTC
Incident End Time: 2024-12-01 02:20 UTC
Posted Dec 01, 2024 - 13:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 01, 2024 - 07:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2024 - 06:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 21:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 16:43 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2024 - 14:09 UTC
Investigating
We are writing to inform you that we are currently facing a service degradation for Analytics on the customer dashboard, Dashboard.sinch.com.

Incident start time: 2024-11-29 08:00 UTC

Impact: Customers may experience incorrect results or missing data when performing searches with our message search and Analytics tools on dashboard.sinch.com

Our engineers are working to restore service as soon as possible.

We appreciate your patience and apologize for any inconvenience during this period.
Please contact support@sinch.com should you require further information or assistance.
Posted Nov 29, 2024 - 12:32 UTC
This incident affected: Customer Portal (Analytics).