V-SMS performance degradation for United Arab Emirates

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-07-02 09:02 UTC
Incident End Time: 2026-07-06 15:27 UTC
Posted Jul 06, 2026 - 20:19 UTC

Investigating

We are currently observing performance degradation for our V-SMS service towards the United Arab Emirates.
The matter is currently being investigated with our supplier.

Impact: Clients may experience failed or delayed V-SMS traffic to the United Arab Emirates.
Clients may experience issues logging in to dashboard.sinch.com from the United Arab Emirates.

We appreciate your patience while this is being investigated.

If you have any questions or concerns please do not hesitate to reach out to support@sinch.com
Posted Jul 06, 2026 - 15:11 UTC
This incident affected: Verification (SMS Verification) and Dashboard.sinch.com (2FA).