DI SMS 365 | Enterprise Messaging | Delay in delivery of MO, MT and DLR towards one of our partners in Nigeria.
Incident Report for Sinch
Resolved
Ticket Number :: NA
Services:: DI SMS 365

Description ::
Our support teams have checked and confirmed the issue is resolved.
We will continue to monitor the traffic.

Impact ::
Mobile Terminating (MT) Traffic: Not Impacted
Mobile Originated (MO) Traffic: Not Impacted
DR Notification : Not Impacted
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 Dec 2021 12:15 Hrs.
Incident End Date & Time (GMT) : 02 Dec 2021 17:30 Hrs.

If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com.
Posted Dec 02, 2021 - 17:48 UTC
Investigating
Ticket Number :: NA
Services:: DI SMS 365

Description ::
• Sinch DI Monitoring NOC is currently observing connectivity issue with one of our partners in Nigeria.
• Some of our customers may observe potential delay in delivery of traffic bound towards the same.
• Sinch DI Support team is currently working with high priority to resolve this issue.
• Sinch DI Monitoring NOC will continue to follow-up and update you on the progress made.

Impact ::
Mobile Terminating (MT) Traffic: Potential Delay in Delivery
Mobile Originated (MO) Traffic: Potential Delay in Delivery
DR Notification : Potential Delay in Delivery
Message Manager: : Not Impacted
Extranet : Not Impacted

Incident Start Date & Time (GMT) : 02 Dec 2021 12:15 Hrs.


If you have any questions or concerns, please send an email to essupport.digitalinterconnect@sinch.com
Posted Dec 02, 2021 - 12:40 UTC
This incident affected: Sinch DI Services (SMS 365 Enterprise).