Service Degradation - Verification SMS
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2025-02-04 19:37 UTC

Incident End Time: 2025-02-04 20:37 UTC
Posted Feb 04, 2025 - 22:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Service restoration time: 2024-02-04 20:37 UTC
Posted Feb 04, 2025 - 20:47 UTC
Investigating
We are currently observing issues with our Verification SMS service.

Incident Start Time: 2025-02-04 19:37 UTC
Impact: Clients may experience failed/delayed Verification SMS traffic

We are working on resolving this issue and will provide further updates.
Posted Feb 04, 2025 - 20:11 UTC
This incident affected: Verification (SMS Verification).