Chatlayer - US region outage

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2026-04-22 13:49 UTC
Incident Restoration Time: 2026-04-22 19:10 UTC
Incident End Time: 2026-04-22 19:10 UTC
Posted Apr 22, 2026 - 20:20 UTC

Monitoring

Services are now restored and we continue doing sanity checks to make sure everything is working as expected.

Incident Restoration Time: 2025-04-22 19:10 UTC
Posted Apr 22, 2026 - 19:37 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 17:06 UTC

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 15:26 UTC

Investigating

We are currently experiencing issues with Chatlayer in the US region.

Incident Start Time: 2026-04-22 13:49 UTC

Impact: Channels, Bot Engine and the Web User Interface in the US region.
Posted Apr 22, 2026 - 14:17 UTC
This incident affected: Chatlayer (Chatlayer Bot Engine - US, Chatlayer Voice Engine - US, Chatlayer App Integrations - US).