Service disruption Wind Mobile Canada
Incident Report for Sinch
Resolved
This incident has been resolved and the traffic towards Wind Mobile Canada is stable.

Incident Start Time: 2020-11-10 17:20 UTC
Incident End Time: 2020-11-10 18:10 UTC

If you have any further questions or concerns please do not hesitate to reach out to support@sinch.com.
Posted Nov 10, 2020 - 19:16 UTC
Investigating
Dear Client,

We are writing to retroactively inform you that we have experienced an issue with sending MT/MO/DR traffic towards Wind Mobile Canada.

Incident Start Time: 2020-11-10 17:20 UTC

We are working with the operator to resolve this issue as soon as possible.
If you have any questions, please contact us at support@sinch.com.

Sincerely,
Sinch
Posted Nov 10, 2020 - 18:07 UTC
This incident affected: Connectivity by region (SMS - CA - ShortCode).