Site EU3 - Degradation
Incident Report for Sinch
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 02:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 02:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 02:36 UTC
Monitoring
Dear Client,

The ISP has now confirmed that the issues are now resolved on their side. There were intermittent disconnects during this period. We had a period from 01:06 UTC to 01:31 UTC where connection was stable. Around 01:37 UTC the IPs behind the FQDNs were pointed to the secondary working DC which should have mitigated this if clients are using FQDNs honoring DNS.

Start Time: 2020-11-20 00:57 UTC
End Time: 2020-11-20 01:57 UTC

We appreciate your patience while our engineers worked to restore functionality.

Please contact support@sinch.com should you require further information or assistance.
Posted Nov 20, 2020 - 02:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2020 - 02:25 UTC
Investigating
We are currently experiencing a performance degradation EU3 site.
It is advised that clients connect to our redundant EU1 site for the duration of this issue.

SMPP FQDN: smpp-eu3.clxcommunications.com (93.158.78.4)
HTTP FQDN: http-eu3.clxcommunications.com (93.158.78.4)
ENUM FQDN: enum-eu3.clxcommunications.com (93.158.78.4)

Please contact support if you have any questions.
Posted Nov 20, 2020 - 01:55 UTC
This incident affected: Messaging API - EU (SMPP, HTTP).