Provisioning API - Degraded performance
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident Start Time: 2024-04-08 10:23 UTC
Incident End Time: 2024-04-08 14:00 UTC
Posted Apr 08, 2024 - 14:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Restoration time: 2024-04-08 12:43 UTC
Posted Apr 08, 2024 - 13:03 UTC
Investigating
We are currently experiencing issues with the Provisioning API.

Impact: Customers may have issues to make POST or GET to the Provisioning API(provisioning.api.sinch.com)

Incident Start Time: 2024-04-08 10:23 UTC
Posted Apr 08, 2024 - 12:04 UTC
This incident affected: Provisioning API (Provisioning API Core).