Delivery Issue Nigeria - 9Mobile

Incident Report for Sinch

Resolved

This incident has been resolved.

Incident Start Time: 2025-02-27 19:22 UTC
Incident End Time: 2025-03-04 06:22 UTC
Posted Mar 04, 2025 - 07:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 04:07 UTC

Update

We are continuing to investigate this issue.
Posted Mar 03, 2025 - 02:12 UTC

Update

We are continuing to investigate this issue.
Posted Mar 02, 2025 - 02:06 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2025 - 17:01 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2025 - 11:37 UTC

Update

We are continuing to investigate this issue.
Posted Mar 01, 2025 - 09:07 UTC

Investigating

We are currently observing delivery issues in Nigeria - 9Mobile.

Incident Start Time: 2025-02-27 19:22 UTC

Impact: Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts

We will update as soon as we have more information.
Posted Mar 01, 2025 - 07:51 UTC
This incident affected: External Connectivity (SMS - EMEA).