Delivery Issues - Turkey
Incident Report for Sinch
Resolved
This incident has been resolved.

Incident start time: 2023-09-18 09:20 UTC
Incident end time: 2023-09-18 13:59 UTC
Posted Sep 18, 2023 - 14:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 11:07 UTC
Investigating
Dear Client,

We are writing to inform you that we are currently observing MT delivery issues towards Turkey.

Impact: Clients may experience delayed or failed MT traffic towards Turkey.

Incident start time: 2023-09-18 09:20 UTC

We appreciate your patience and apologize for any inconvenience experienced while work is being done to resolve this issue.
Posted Sep 18, 2023 - 09:48 UTC
This incident affected: Connectivity by region (SMS - EMEA).